Package Details: python2-flask-apscheduler 1.11.0-2

Git Clone URL: https://aur.archlinux.org/python-flask-apscheduler.git (read-only)
Package Base: python-flask-apscheduler
Description: Adds APScheduler support to Flask
Upstream URL: https://github.com/viniciuschiele/flask-apscheduler
Licenses: Apache
Submitter: ser
Maintainer: 0x9fff00
Last Packager: 0x9fff00
Votes: 1
Popularity: 0.48
First Submitted: 2015-09-07 12:49
Last Updated: 2019-11-14 14:15

Latest Comments

christofsteel commented on 2017-02-13 12:41

I updated the package according to your input. I also bumped the version to 1.6.0.

rafaelff commented on 2016-05-23 13:17

@christofsteel: ping

rafaelff commented on 2016-04-03 10:03

Can you please add python2-appscheduler and python-appscheduler to makedepends array too? Without that, installing with yaourt (maybe other AUR helpers as well) will result in compilation works just fine, however yaourt won't install due to missing dependency: python2-apscheduler and python-apscheduler

p.s.: I believe it is a common pratice in official SPLIT packages to add all depends in the 'makedepends' array, to later divide in each 'depend' arrays, of each package().

christofsteel commented on 2016-03-06 18:20

I adopted the package to make a version bump. Enjoy 1.3.7

rafaelff commented on 2016-01-16 16:17

Shouldn't python2-flask-apscheduler depend on python2-apscheduler (python v2), instead of python-apscheduler (python v3)? I didn't verify, I'm was just wondering that.