Package Details: python2-empy 3.3.4-1

Git Clone URL: https://aur.archlinux.org/python2-empy.git (read-only, click to copy)
Package Base: python2-empy
Description: A powerful and robust templating system for Python.
Upstream URL: http://www.alcyone.com/software/empy
Licenses: LGPL
Submitter: hauptmech
Maintainer: ljmf00
Last Packager: ljmf00
Votes: 20
Popularity: 0.000000
First Submitted: 2012-04-06 14:59
Last Updated: 2019-07-02 19:58

Latest Comments

« First ‹ Previous 1 2 3

r00tine commented on 2013-08-17 14:21

the dependency should be python2, not python
since python == python3

hauptmech commented on 2013-01-17 11:33

Fixed...

morxa commented on 2013-01-17 10:46

Doesn't build because it still uses $startdir.

morxa commented on 2012-10-29 15:27

PKGBUILD doesn't work anymore. I suppose you use $srcdir and $pkgdir instead of $startdir.