Package Details: python2-django-compressor 2.1-1

Git Clone URL: https://aur.archlinux.org/python2-django-compressor.git (read-only)
Package Base: python2-django-compressor
Description: Compresses linked and inline JavaScript or CSS into single cached files
Upstream URL: https://github.com/django-compressor/django-compressor
Licenses: Apache
Submitter: nekinie
Maintainer: erhan (thelinuxguy)
Last Packager: thelinuxguy
Votes: 1
Popularity: 0.000000
First Submitted: 2014-03-12 12:58
Last Updated: 2017-03-03 16:56

Dependencies (6)

Sources (1)

Latest Comments

pmattern commented on 2017-03-19 19:35

Thanks for having the archive saved with a proper file name.

Python 2 versions of both r{css,js}min are currently lacking in the Arch Linux repositories, but both tools are compatible with Python ≥ 2.4 according to their respective homepages.
So you may either want to ask the maintainer of python-r{css,js}min to add Python 2 versions, probably best as split package as usual, or drop python2-django-compressor.

thelinuxguy commented on 2017-03-03 16:57

Updated the package and included the name in the source download.

pmattern commented on 2017-02-12 20:58

Any chance you can save the source archive with a filename reflecting the software itself? Same reasoning and proceeding as I've just written in the comment section of python-django-appconf.

ilstam commented on 2015-10-01 12:09

Why python-django-compressor and python2-django-compressor aren't independent?

thelinuxguy commented on 2015-09-13 00:41

and it is missing a dependency to python-django-appconf

thelinuxguy commented on 2015-09-11 16:58

django-compressor supports python3, it would be nice to have a split package.
Also the license needs to be installed as it's customized.

If you want I can act as a comaintainer, take it over or you can leave me out of it :-)