Package Details: python2-aws-eb-cli 3.15.0-1

Git Clone URL: https://aur.archlinux.org/python2-aws-eb-cli.git (read-only)
Package Base: python2-aws-eb-cli
Description: The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli
Upstream URL: https://pypi.python.org/pypi/awsebcli
Licenses: Apache
Conflicts: aws-eb-cli
Submitter: severach
Maintainer: severach
Last Packager: severach
Votes: 1
Popularity: 0.000001
First Submitted: 2015-09-08 09:49
Last Updated: 2019-05-09 03:21

Latest Comments

severach commented on 2015-10-16 19:55

This package requires older versions of some python packages. I wanted to relaxed the restrictions like in aws-cli except that they are enforced by aws-eb-cli directly. I didn't make separate packages for the restrictions as they are easy to make from existing packages. See the top of the PKGBUILD for instructions.

You might also contact the developers to see if they will expand the version restrictions.

mr.deathless commented on 2015-10-16 14:26

Unfortunately, installation of this package fails because several dependencies cannot be resolved.