Package Details: python2-apsw 3.33.0-3

Git Clone URL: https://aur.archlinux.org/python2-apsw.git (read-only, click to copy)
Package Base: python2-apsw
Description: Python 2 wrapper for SQLite
Upstream URL: https://github.com/rogerbinns/apsw
Licenses: GPL
Conflicts: python2-apsw-git
Submitter: jonian
Maintainer: jonian
Last Packager: jonian
Votes: 6
Popularity: 3.55
First Submitted: 2020-09-25 17:40
Last Updated: 2020-09-27 18:35

Latest Comments

doskoi commented on 2020-09-28 03:50

Base package should not conflict with anything. It's each derivative package (-git, -bin, etc.) that need to conflict with the base.

jonian commented on 2020-09-27 18:36

@CathyGarrett thanks, fixed now.

CathyGarrett commented on 2020-09-27 18:33

3.33.0-2 conflicts with… itself.

Perhaps change Conflicts With : python2-apsw python2-apsw-git to Conflicts With : python-apsw python2-apsw-git ?

doskoi commented on 2020-09-27 05:51

This package provides a shared library, so the architecture should be: arch=('x86_64')