Package Details: python-wsgidav 3.0.1-3

Git Clone URL: https://aur.archlinux.org/python-wsgidav.git (read-only, click to copy)
Package Base: python-wsgidav
Description: Generic WebDAV server based on WSGI
Upstream URL: https://github.com/mar10/wsgidav
Licenses: MIT
Submitter: djmattyg007
Maintainer: djmattyg007
Last Packager: djmattyg007
Votes: 1
Popularity: 0.053902
First Submitted: 2017-12-17 22:05
Last Updated: 2019-11-26 10:38

Latest Comments

djmattyg007 commented on 2019-11-26 10:38

@IncredibleLaser fixed, thanks for letting me know about the issue

IncredibleLaser commented on 2019-11-24 09:31

Thanks for your efforts! Please also add python-jinja as a dependency, it won't run otherwise: ModuleNotFoundError: No module named 'jinja2'

After installing python-jinja, it works perfectly.

djmattyg007 commented on 2019-11-24 00:59

@damir it's all fixed now. Sorry for the inconvenience.

djmattyg007 commented on 2019-11-22 23:17

@damir oops. I have fixed it locally but pushing the updates to the AUR doesn't seem to be working at the moment. I'll try again tomorrow.

damir commented on 2019-11-20 20:33

==> Making package: python-wsgidav 3.0.1-1 (Wed 20 Nov 2019 21:33:06 CET)
==> Retrieving sources...
  -> Found WsgiDAV-3.0.1.tar.gz
  -> Found LICENSE
  -> Found uwsgi.py
  -> Found uwsgi.ini
  -> Found config.example.json
==> Validating source files with sha256sums...
    WsgiDAV-3.0.1.tar.gz ... Passed
    LICENSE ... FAILED
    uwsgi.py ... FAILED
    uwsgi.ini ... Passed
    config.example.json ... FAILED

djmattyg007 commented on 2019-11-17 02:23

Updated to the most recent version! Sorry everyone for the incredible delay :(

IncredibleLaser commented on 2019-08-05 08:13

Are you still active here or should I send an orphaning request?

IncredibleLaser commented on 2018-10-03 09:00

This package also needs python-pyaml and python-jsmin to run as far as I can see.