Package Details: python-sentry_sdk 1.0.0-1

Git Clone URL: https://aur.archlinux.org/python-sentry_sdk.git (read-only, click to copy)
Package Base: python-sentry_sdk
Description: The new Python SDK for Sentry.io
Upstream URL: https://sentry.io/for/python
Licenses: BSD
Submitter: yochananmarqos
Maintainer: yochananmarqos
Last Packager: yochananmarqos
Votes: 6
Popularity: 0.51
First Submitted: 2018-10-09 00:45
Last Updated: 2021-04-08 23:17

Dependencies (20)

Sources (1)

Latest Comments

yochananmarqos commented on 2021-03-28 23:56

@dack: Version 0.20 and 1.0.0 have breaking changes. Are you sure whatever you need this for is compatible? dbxfs is not yet, That's why I've held off for now.

yochananmarqos commented on 2018-11-26 16:00

You're right, I moved it to optdepends.

sn4kebite commented on 2018-11-26 10:16

Does this package really depend on flask? From what I can tell it's only used by one of the (optional) integrations, it should probably be in optdepends.