Package Details: python-querystring-parser 1.2.4-1

Git Clone URL: https://aur.archlinux.org/python-querystring-parser.git (read-only, click to copy)
Package Base: python-querystring-parser
Description: Creates nested dictionaries from sent form/querystring data
Upstream URL: https://github.com/bernii/querystring-parser
Licenses: MIT
Submitter: acxz
Maintainer: acxz
Last Packager: acxz
Votes: 0
Popularity: 0.000000
First Submitted: 2019-10-26 20:32
Last Updated: 2020-01-15 01:20

Dependencies (4)

Required by (1)

Sources (1)

Pinned Comments

acxz commented on 2020-02-03 02:32

Development is on Github: https://github.com/acxz/pkgbuilds Please open issues and PRs there instead of commenting.

Latest Comments

acxz commented on 2020-02-03 02:32

Development is on Github: https://github.com/acxz/pkgbuilds Please open issues and PRs there instead of commenting.

acxz commented on 2020-01-15 01:21

@Hydro24 updated the package, let me know if you still experience some issues.

acxz commented on 2020-01-14 13:23

Thank you! Means a lot when someone says thank you!

I have created a request for them to create a new updated release that I hope will the fix the package issue. If I do not get a response from them in a week, I'll go ahead and create a -git version of this package. Hopefully that will fix the problem.

Hydro24 commented on 2020-01-14 09:38

Hello, I was trying to install mlflow, thank you for maintaining the packages. I am having an issue with python-querystring-parser. I did "mlflow ui" and got this error:

File "/usr/lib/python3.8/site-packages/querystring_parser/parser.py", line 161 print "Test string nr ".ljust(15), "querystring-parser".ljust(22), "Django QueryDict".ljust(22), "parse_qs" ^ SyntaxError: invalid syntax

I see a commit for Python 3 support on the github. Maybe you forgot to incorporate it ?