Package Details: python-pyment-git 0.3.0.r27.ga70de37-1

Git Clone URL: https://aur.archlinux.org/python-pyment-git.git (read-only, click to copy)
Package Base: python-pyment-git
Description: Create, update or convert docstrings in existing Python files, managing several styles.
Upstream URL: https://github.com/dadadel/pyment
Licenses: GPL
Conflicts: python-pyment
Provides: python-pyment
Submitter: ShadowKyogre
Maintainer: ShadowKyogre
Last Packager: ShadowKyogre
Votes: 1
Popularity: 0.002574
First Submitted: 2016-07-13 00:51
Last Updated: 2016-07-13 00:51

Latest Comments

izikeros commented on 2020-02-09 13:11

Hi, you are right - I was referring wrong package name ('pyment') instead of python-pyment-git. Sorry for the confussion.

ShadowKyogre commented on 2020-02-07 22:51

I couldn't reproduce the same issue when I tried with yay today.

What I typed in the commandline was...

yay -S python-pyment-git

Did you type

yay -S pyment

?

izikeros commented on 2020-01-31 06:16

Today, when trying to install pyment using yay I got:

==> Error: Could not find all required packages:
    pyment (Target)

and pyment was not installed.