Package Details: python-pylxd 2.2.9-1

Git Clone URL: https://aur.archlinux.org/python-pylxd.git (read-only, click to copy)
Package Base: python-pylxd
Description: Python module for LXD
Upstream URL: https://github.com/lxc/pylxd
Licenses: Apache
Submitter: 2ion
Maintainer: brokenpip3
Last Packager: brokenpip3
Votes: 0
Popularity: 0.000000
First Submitted: 2018-06-30 20:08
Last Updated: 2019-04-09 21:04

Latest Comments

ykwily commented on 2021-01-08 18:07

Create package with git clone https://aur.archlinux.org/python-pylxd.git and makepkg -ics and that's work.

leuko commented on 2020-10-03 12:55

while building python-pylxd I get the following error: ``` ERROR:root:Error parsing ... File "/usr/lib/python3.8/site-packages/pbr/packaging.py", line 870, in get_version raise Exception("Versioning for this project requires either an sdist" Exception: Versioning for this project requires either an sdist tarball, or access to an upstream git repository. It's also possible that there is a mismatch between the package name in setup.cfg and the argument given to pbr.version.VersionInfo. Project name pylxd was given, but was not able to be found.