Package Details: python-pandas-git v0.13.0.r80.gd75c29d-1

Git Clone URL: https://aur.archlinux.org/python-pandas-git.git (read-only)
Package Base: python-pandas-git
Description: R-like data analyis library for Python.
Upstream URL: http://pandas.pydata.org
Licenses: BSD
Conflicts: python-pandas
Provides: python-pandas-git
Submitter: warrd
Maintainer: Francois_B
Last Packager: Francois_B
Votes: 2
Popularity: 0.000000
First Submitted: 2012-09-20 12:34
Last Updated: 2015-06-10 01:41

Dependencies (8)

Required by (0)

Sources (1)

Latest Comments

Sosthene commented on 2019-09-06 08:12

Building the package doesn't work.

==> Making package: python2-pandas-git 20078.2d65e38f5c-1 (Fri 06 Sep 2019 10:07:55 AM CEST) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> Retrieving sources... -> Updating pandas git repo... Fetching origin ==> Validating source files with md5sums... pandas ... Skipped ==> Extracting sources... -> Creating working copy of pandas git repo... Switched to a new branch 'makepkg' ==> Starting pkgver()... ==> Removing existing $pkgdir/ directory... ==> Starting build()... Traceback (most recent call last): File "setup.py", line 21, in <module> import versioneer File "/home/sos/.cache/yay/python2-pandas-git/src/pandas/versioneer.py", line 1629 print("Adding sample versioneer config to setup.cfg", file=sys.stderr) ^ SyntaxError: invalid syntax ==> ERROR: A failure occurred in build(). Aborting...

Rufflewind commented on 2017-02-23 19:05

It might be a good idea to also add provides=('python-pandas') so packages that depend on python-pandas would still work.

giniu commented on 2015-11-21 18:28

Hi, this package requires python-matplotlib-git which does not exists. Would be good to depend on python-matplotlib and then python-matplotlib-git (if it will be created) could provide python-matplotlib.