Package Details: python-mpld3 0.5.7-1

Git Clone URL: https://aur.archlinux.org/python-mpld3.git (read-only, click to copy)
Package Base: python-mpld3
Description: D3 Viewer for Matplotlib
Upstream URL: http://mpld3.github.io/
Licenses: BSD 3-clause
Submitter: gosella
Maintainer: gosella
Last Packager: gosella
Votes: 2
Popularity: 0.000000
First Submitted: 2015-10-04 21:59
Last Updated: 2022-01-23 20:10

Latest Comments

Jaakkonen commented on 2021-12-20 23:08

Could the PKGBUILD be made not depend on Python2? It looks like the it's only required for the python2-mpld3 build. Installing Python 2 on my setup seems to lead to some interesting conflicts so I cannot build the Python 3 version.