Package Details: python-mlflow 1.6.0-1

Git Clone URL: https://aur.archlinux.org/python-mlflow.git (read-only, click to copy)
Package Base: python-mlflow
Description: An open source platform for the machine learning lifecycle
Upstream URL: https://mlflow.org
Licenses: Apache-2.0
Submitter: acxz
Maintainer: acxz
Last Packager: acxz
Votes: 1
Popularity: 0.40
First Submitted: 2019-10-26 19:20
Last Updated: 2020-02-22 09:05

Pinned Comments

acxz commented on 2020-02-03 02:29

Development is on Github: https://github.com/acxz/pkgbuilds Please open issues and PRs there instead of commenting.

Latest Comments

acxz commented on 2020-02-03 02:29

Development is on Github: https://github.com/acxz/pkgbuilds Please open issues and PRs there instead of commenting.

Hydro24 commented on 2020-01-25 22:10

I created an Issue on the GitHub ;-) https://github.com/mlflow/mlflow/issues/2346

acxz commented on 2020-01-20 16:37

@Hydro24 Sweet.

Yep I run into the same issue as you, if you don't mind creating an upstream issue and linking it here, that would be much appreciated!

Hydro24 commented on 2020-01-20 16:22

Hey @acxz Previous issues seem to have been fixed :)

However, after I use "mlflow ui" and go to localhost:5000, I get "Not Found". But this may have nothing to do with the package iteself. Indeed I tried in a virtual env, installed mlflow with pip, and it didn't work eiter with python 3.8, but it worked with python 3.6. So it may be just related to the python version.

Thanks for updating to 1.5.0 and fixing the issues !

acxz commented on 2020-01-15 03:10

@Hydro24 Thanks for the heads up, added the dep to python-databricks-cli. Let me know if you still have issues.

Hydro24 commented on 2020-01-14 09:44

Hello, I was trying to do "mlflow ui" but got this error :

File "/usr/lib/python3.8/site-packages/pkg_resources/init.py", line 786, in resolve raise DistributionNotFound(req, requirers) pkg_resources.DistributionNotFound: The 'configparser>=0.3.5' distribution was not found and is required by databricks-cli

I had to install python-libconfigparser and everything worked fine. You should add it to the dependencies ;-)