Package Details: python-listparser 0.18-2

Git Clone URL: https://aur.archlinux.org/python-listparser.git (read-only, click to copy)
Package Base: python-listparser
Description: Parse OPML, FOAF, and iGoogle subscription lists
Upstream URL: https://github.com/kurtmckee/listparser/
Licenses: LGPL-3.0
Conflicts: python-listparser-git
Submitter: GabMus
Maintainer: GabMus
Last Packager: GabMus
Votes: 1
Popularity: 0.001040
First Submitted: 2019-08-03 09:30
Last Updated: 2020-06-14 22:13

Latest Comments

GabMus commented on 2020-06-14 22:13

@vyachkonovalov thanks, added that just now

vyachkonovalov commented on 2020-06-09 19:30

Hello. I've got

==> ERROR: Cannot find the git package needed to handle git sources.

I think git should be added to makedepends.