Package Details: python-libusb1 1.7.1-1

Git Clone URL: https://aur.archlinux.org/python-libusb1.git (read-only)
Package Base: python-libusb1
Description: Pure python wrapper for libusb
Upstream URL: https://github.com/vpelletier/python-libusb1
Licenses: GPL2
Conflicts: python-libusb1-git
Submitter: vorpalblade
Maintainer: sehraf
Last Packager: sehraf
Votes: 21
Popularity: 0.296304
First Submitted: 2015-11-15 13:48
Last Updated: 2019-09-01 07:35

Latest Comments

alexei commented on 2019-08-31 21:21

The file changed upstream (possibly as a result of upstream overwriting the tag). Please update the sha256sum.

Niklas commented on 2017-12-22 16:12

Please resubmit this package as python-libusb1-git and remove this one or modify it to use stable versions instead of the git repository.

GizmoCodes commented on 2016-04-04 06:51

It appears that, if you want to install this, you'd have to do it by cloning the package and removing the changelog line, since it causes an error on build.

huorpalantir commented on 2015-11-27 14:43

Misses python-setuptools as dependency