Package Details: python-leveldb 0.20-3

Git Clone URL: https://aur.archlinux.org/python-leveldb.git (read-only)
Package Base: python-leveldb
Description: Python bindings for leveldb database library
Upstream URL: https://pypi.python.org/pypi/leveldb/
Licenses: BSD
Submitter: dbermond
Maintainer: dbermond
Last Packager: dbermond
Votes: 11
Popularity: 0.000016
First Submitted: 2017-03-19 06:49
Last Updated: 2019-11-20 21:49

Latest Comments

dbermond commented on 2019-11-20 21:51

@troyengel Fixed. Thanks.

troyengel commented on 2019-11-20 13:50

AUR version 0.20-2

The upstream code is not compatible with the new python 3.8 upgrade, I had to apply the same patch as the Fedora packagers: https://src.fedoraproject.org/rpms/python-leveldb/c/57adbb30b4d4c1ee58976eaa8ca5b3cea9c516ab?branch=master

dbermond commented on 2017-03-27 17:35

Hi petronny. I avoid using split packages in AUR because the majoritiy of AUR helpers cannot handle them. Thanks for asking though.

petronny commented on 2017-03-25 07:57

Hi, will you like to merge python2-leveldb and this into 1 PKGBUILD?