Package Details: python-lapsolver 1.1.0-2

Git Clone URL: https://aur.archlinux.org/python-lapsolver.git (read-only, click to copy)
Package Base: python-lapsolver
Description: Fast linear assignment problem solvers
Upstream URL: https://github.com/cheind/py-lapsolver
Licenses: MIT
Submitter: coldsoup49
Maintainer: coldsoup49 (alerque)
Last Packager: alerque
Votes: 1
Popularity: 0.21
First Submitted: 2021-02-04 08:16
Last Updated: 2021-08-06 19:56

Latest Comments

alerque commented on 2021-08-06 09:28

This is missing checkdepends=(python-pytest) and perhaps others. Also you are missing the --skip-build option in the package() function. There are some other issues upstream such as demanding 'wheel' when it doesn't need it for this, so either it needs appeasing or that needs to be patched out. There are some more Python package guidelines on the wiki. If you want help with this feel free to add me as a co-maintainer and I'll get it up to speed so it builds cleanly in a chroot (which is does not right now).