Package Details: python-flask-cors 3.0.8-2

Git Clone URL: https://aur.archlinux.org/python-flask-cors.git (read-only, click to copy)
Package Base: python-flask-cors
Description: A Flask extension for handling Cross Origin Resource Sharing (CORS), making cross-origin AJAX possible
Upstream URL: https://pypi.org/project/Flask-Cors
Licenses: MIT
Submitter: gdonval
Maintainer: tocic
Last Packager: tocic
Votes: 15
Popularity: 0.162354
First Submitted: 2016-09-03 16:12
Last Updated: 2019-11-16 09:10

Latest Comments

tocic commented on 2019-05-22 11:26

@Jat Thank you, I've submitted merge request.

Jat commented on 2019-05-22 10:57

@tocic you can adopt this package now.

tocic commented on 2019-05-22 10:53

Also it would be great to merge this package with python2-flask-cors

tocic commented on 2019-05-22 10:51

Looks like the package is distributed under MIT license, not BSD https://github.com/corydolphin/flask-cors/blob/master/LICENSE.

tocic commented on 2019-04-25 07:18

Could you update this package please (your email is hidden)?

jonathanio commented on 2016-07-04 17:27

The package is missing makedepends entries for python and python2-setuptools: They must be pre-installed before makepkg will successfully build the package.

Anonymous comment on 2016-04-20 20:07

I'd love to have this turned into a split package supporting both python2 and python3. Maybe something like http://lpaste.net/160859 ?

cgirard commented on 2016-02-29 15:07

It seems this has been corrected upstream. the files are now put in /usr/lib/python2.7/site-packages/flask_cors/

pschmitt commented on 2016-02-22 07:16

... and where would you put the files?

cgirard commented on 2016-01-28 15:17

This installs files in the root of /usr/lib/python2.7/site-packages/ which does not seem like a good idea (especially the _version.py* files).