Package Details: python-efl 1.25.0-1

Git Clone URL: https://aur.archlinux.org/python-efl.git (read-only, click to copy)
Package Base: python-efl
Description: Python bindings for the Enlightenment Foundation Libraries
Upstream URL: http://www.enlightenment.org
Licenses: GPL3, LGPL3
Submitter: Scimmia
Maintainer: llde (philb38)
Last Packager: philb38
Votes: 56
Popularity: 0.000089
First Submitted: 2013-12-08 20:40
Last Updated: 2020-11-12 17:34

Pinned Comments

llde commented on 2020-01-06 16:34

I'm currently unable to build this, every time I try the computer slow to a crawl, and fail with an error.

IF any of you can build this succesfully and test it works as intended, please tell me. I will appoint a comantainer. Thanks for understainding.

Latest Comments

« First ‹ Previous 1 2 3 4 5

klemmster commented on 2014-06-26 13:39

The package doesn't build, due to the following error:

Checking for Elementary: Elementary version mismatch. Found: 1.10.0 Needed: 1.10.0

which doesn't make any sense to me.

Any idea?

Scimmia commented on 2014-03-27 16:52

pkgrel bump because this needs rebuilt for Python 3.4