Package Details: python-defcon-git 1:0.8.1.r10.gd7828f0-1

Git Clone URL: https://aur.archlinux.org/python-defcon-git.git (read-only, click to copy)
Package Base: python-defcon-git
Description: A set of UFO based objects for use in font editing applications
Upstream URL: https://github.com/robotools/defcon
Licenses: MIT
Conflicts: python-defcon
Provides: python-defcon
Submitter: anselmolsm
Maintainer: alerque (thrasibule, klanc)
Last Packager: alerque
Votes: 4
Popularity: 0.000071
First Submitted: 2015-12-15 23:09
Last Updated: 2021-07-19 22:32

Required by (18)

Sources (1)

Latest Comments

klanc commented on 2020-05-30 14:27

Thanks @caleb ! :D

alerque commented on 2020-05-28 22:03

@klanc Done, thanks for pointing that out. I also fixed up the dependencies per current upstream sources (not the docs, the sources — they differ a little).

klanc commented on 2020-05-28 18:59

You should probably add a "provides=('python-defcon')" section to the PKGBUILD so people can use this instead of the main python-defcon package (which seems to be kinda broken atm).

djringjr commented on 2019-05-11 02:42

Git hub asks for username, which I give MINE, then it says "Password" and I give mine.

Obviously it's asking for someone else's password.

Can you fix this?

jakubvalenta commented on 2019-04-09 14:01

Package fails to build, because the repo URL returns 404. I think the repo URL should be https://github.com/robotools/defcon