Package Details: python-cli_helpers 1.2.0-1

Git Clone URL: https://aur.archlinux.org/python-cli_helpers.git (read-only)
Package Base: python-cli_helpers
Description: Python helpers for common CLI tasks.
Upstream URL: https://github.com/dbcli/cli_helpers
Licenses: BSD
Provides: python-cli_helpers
Submitter: fzerorubigd
Maintainer: fzerorubigd
Last Packager: fzerorubigd
Votes: 11
Popularity: 0.003247
First Submitted: 2017-07-17 04:59
Last Updated: 2019-04-08 14:40

Latest Comments

Quatro commented on 2019-04-08 14:51

Thanks for the quick update!

Quatro commented on 2019-04-08 14:26

Yes, it was my fault @fzerorubigd. Can't actually remember what it was.

Thanks for the help anyhow.

luukko commented on 2019-01-07 18:25

The python-backports.csv dependency is probably unnecessary, as this is a Python 3 package. The setup.py only adds it if using Python 2.

fzerorubigd commented on 2018-08-18 18:32

@Quatro : I try to reproduce your problem, but I can not. every thing works as expected, maybe update helps?

Quatro commented on 2018-08-17 10:52

Thanks. Appreciate it.

fzerorubigd commented on 2018-08-17 10:14

Its very strange. I just upgrade the minor version and I did not see any big changes. I am going to fix it in weekend.

Quatro commented on 2018-08-16 15:35

Today's update broke it :/

❯ python
Python 3.7.0 (default, Jul 15 2018, 10:44:58) 
[GCC 8.1.1 20180531] on linux
Type "help", "copyright", "credits" or "license" for more information.
>>> import cli_helpers
Traceback (most recent call last):
  File "<stdin>", line 1, in <module>
ModuleNotFoundError: No module named 'cli_helpers'
>>>

Also, when installing it

warning: directory permissions differ on /home/user/
filesystem: 700  package: 755

mgrimes commented on 2017-08-22 15:21

mycli requires 0.2.3. Please upgrade.

Two line patch to upgrade to 0.2.3:

-pkgver=0.2.2
+pkgver=0.2.3

-md5sums=('fba797154253a45c62ef7c37ea69f9f8')
+md5sums=('6152f0d4393152025c9d97c11e302aab')