Package Details: python-cartopy-git 20151125-1

Git Clone URL: https://aur.archlinux.org/python-cartopy-git.git (read-only)
Package Base: python-cartopy-git
Description: A cartographic python library with matplotlib support for visualisation
Upstream URL: https://github.com/SciTools/cartopy
Licenses: LGPLv3
Conflicts: python-cartopy
Provides: python-cartopy
Submitter: gauteh
Maintainer: gauteh
Last Packager: gauteh
Votes: 0
Popularity: 0.000000
First Submitted: 2015-11-25 09:57
Last Updated: 2015-11-25 10:04

Dependencies (7)

Required by (2)

Sources (0)

Latest Comments

Nestor_013 commented on 2019-07-08 16:44

... and after that Cartopy seems broken. So the change seems not valuable.

Nestor_013 commented on 2019-07-08 16:20

Hi Gaute,

Since recently (update of proj to 6.1.0 and pyproj to 2.2.0) cartopy was refusing to compile.
I had to replace

"""python setup.py build || return 1"""

with

"""python setup.py build_ext -D ACCEPT_USE_OF_DEPRECATED_PROJ_API_H || return 1"""

in order to allow compilation with older header (until cartopy source tree is updated).