Package Details: python-aiormq 3.3.1-1

Git Clone URL: https://aur.archlinux.org/python-aiormq.git (read-only, click to copy)
Package Base: python-aiormq
Description: Pure python AMQP 0.9.1 asynchronous client library
Upstream URL: http://github.com/mosquito/aiormq
Licenses: Apache
Submitter: sn4kebite
Maintainer: sn4kebite
Last Packager: sn4kebite
Votes: 0
Popularity: 0.000000
First Submitted: 2020-07-08 12:36
Last Updated: 2020-11-02 12:14

Latest Comments

sn4kebite commented on 2021-03-04 11:59

Sorry for not getting to this earlier, I've been busy then forgot about it. From what I can tell 3.3.1 is still the latest stable release. This package was added because it's a requirement for python-aio-pika which has a hard requirement on aiormq<4. If anyone actually needs the unstable version then it should probably be a separate package. If so please leave a comment, I'll unflag this package for now.