Package Details: pyside2-tools-git r6554.6eb583d7-1

Git Clone URL: https://aur.archlinux.org/pyside2-tools-git.git (read-only, click to copy)
Package Base: pyside2-tools-git
Description: lupdate, rcc and uic tools for PySide2 (git version)
Upstream URL: https://www.qt.io
Licenses: LGPL
Conflicts: pyside2-tools
Provides: pyside2-tools
Submitter: drhooves
Maintainer: None
Last Packager: dviktor
Votes: 1
Popularity: 0.37
First Submitted: 2017-03-03 08:15
Last Updated: 2019-11-26 20:04

Dependencies (4)

Required by (7)

Sources (2)

Latest Comments

ltorvalds024 commented on 2020-07-31 18:00

I am getting this error on latest Manjaro Linux

error: failed to commit transaction (conflicting files)
pyside2-tools-git: /usr/bin/designer exists in filesystem (owned by qt5-tools)
pyside2-tools-git: /usr/bin/rcc exists in filesystem (owned by qt5-base)
pyside2-tools-git: /usr/bin/uic exists in filesystem (owned by qt5-base)
Errors occurred, no packages were upgraded.

I cannot uninstall python-pyqt5, nor any other PyQt packages :-( Thanks!

Anonymous comment on 2018-06-18 17:09

I've just adopted the packages. I'm going to look into it very soon.

bartus commented on 2018-06-18 11:59

Ther is a dependencies conflict introduced in latest commit.

python-pyside2-git which provides pyside2-tools depends on pyside2-tools-common-git which is in conflict with pyside2-tools.