Package Details: pymclevel 0.1.8build799-2

Git Clone URL: https://aur.archlinux.org/pymclevel.git (read-only, click to copy)
Package Base: pymclevel
Description: Python library for reading Minecraft levels
Upstream URL: https://github.com/mcedit/pymclevel
Licenses: ISC
Conflicts: pymclevel-git
Provides: pymclevel-git
Submitter: nic96
Maintainer: None
Last Packager: TheGoliath
Votes: 3
Popularity: 0.000000
First Submitted: 2015-08-23 06:13
Last Updated: 2020-06-17 22:41

Dependencies (6)

Required by (0)

Sources (1)

Latest Comments

C4K3 commented on 2017-03-31 21:34

This is now getting the errors
==> ERROR: license should be an array
==> ERROR: conflicts should be an array

Simply putting parentheses around those two values in the PKGBUILD fixes it.