Package Details: pulseaudio-modules-bt-git r145.5b546e1-1

Git Clone URL: https://aur.archlinux.org/pulseaudio-modules-bt-git.git (read-only, click to copy)
Package Base: pulseaudio-modules-bt-git
Description: PulseAudio Bluetooth modules with SBC, AAC, APTX, APTX-HD, Sony LDAC (A2DP codec) support
Upstream URL: https://github.com/EHfive/pulseaudio-modules-bt
Licenses: GPL3
Conflicts: pulseaudio-bluetooth
Provides: pulseaudio-bluetooth
Submitter: eh5
Maintainer: eh5
Last Packager: eh5
Votes: 35
Popularity: 1.37
First Submitted: 2018-08-09 05:31
Last Updated: 2020-02-05 00:45

Required by (4)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 4

eh5 commented on 2018-11-05 12:58

@Enelar What is "that"? Why should we do that?

Read source code first, plz.

Enelar commented on 2018-11-05 09:50

We have pulseaudio-aptx for that, maybe become compatible & add as an optional dependency?

eh5 commented on 2018-10-31 05:06

@Keridos

Got fixes in commit https://github.com/EHfive/pulseaudio-modules-bt/commit/4c453e7fb2f3b399bd211942ab56b5238e3a61a1

Keridos commented on 2018-10-31 04:41

error: pathspec 'v12.2-dirty' did not match any file(s) known to git

urbenlegend commented on 2018-09-05 19:22

Thank you so much for working on this. I've been waiting for good bluetooth audio quality in Linux and I finally have it with this package and my Sony WH-1000XM2's.

Are there any plans to upstream this into Pulseaudio?