Package Details: pulseaudio-git v12.0.309.geadd987a6-2

Git Clone URL: https://aur.archlinux.org/pulseaudio-git.git (read-only)
Package Base: pulseaudio-git
Description: A featureful, general-purpose sound server (development version)
Upstream URL: http://pulseaudio.org/
Licenses: GPL, LGPL
Conflicts: libpulse, pulseaudio, pulseaudio-bluetooth, pulseaudio-equalizer, pulseaudio-jack, pulseaudio-lirc, pulseaudio-zeroconf
Provides: libpulse, pulseaudio, pulseaudio-bluetooth, pulseaudio-equalizer, pulseaudio-jack, pulseaudio-lirc, pulseaudio-zeroconf
Submitter: None
Maintainer: quequotion
Last Packager: quequotion
Votes: 39
Popularity: 0.141018
First Submitted: 2009-02-09 14:33
Last Updated: 2019-07-19 10:30

Dependencies (56)

Required by (794)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

walkindude commented on 2014-01-11 01:04

but now getting these errors:
./.libs/libpulsecommon-4.0.so: undefined reference to `pa_format_info_set_channel_map'
./.libs/libpulsecommon-4.0.so: undefined reference to `pa_format_info_get_prop_int'
./.libs/libpulsecommon-4.0.so: undefined reference to `pa_format_info_set_sample_format'
./.libs/libpulsecommon-4.0.so: undefined reference to `pa_format_info_get_prop_string'
./.libs/libpulsecommon-4.0.so: undefined reference to `pa_format_info_set_rate'
./.libs/libpulsecommon-4.0.so: undefined reference to `pa_format_info_free'
./.libs/libpulsecommon-4.0.so: undefined reference to `pa_format_info_new'
./.libs/libpulsecommon-4.0.so: undefined reference to `pa_format_info_set_channels'
./.libs/libpulsecommon-4.0.so: undefined reference to `pa_format_info_is_pcm'

walkindude commented on 2014-01-11 00:55

to whatshisname:
sorry, mate, long time haven't answered your question

I did (I use yaourt as main package tool):
yaourt -Rdd pulseaudio-git
yaourt -S pulseaudio-git

whatshisname commented on 2013-12-21 17:57

To walkindude:
Thanks for the reply. But which package do I first need to delete?

walkindude commented on 2013-12-19 03:31

to whatshisname:
all built well, but first deleted this package with -Rdd option - have some linker problems

whatshisname commented on 2013-12-14 17:00

Getting the following errors:

/tmp/yaourt-tmp-krb/aur-pulseaudio-git/src/pulseaudio/configure: line 9454: syntax error near unexpected token `2.4'
/tmp/yaourt-tmp-krb/aur-pulseaudio-git/src/pulseaudio/configure: line 9454: `LT_PREREQ(2.4)'

Suggestions?

phw commented on 2013-09-25 15:56

intltool should be added to makedepends

cdemoulins commented on 2013-07-29 08:21

Meaningless date ? The date of the last commit, with that you know the compilation date of your package very easily.

I don't use anymore this package (do you want it ?) so i can change the pkgver() regardless of my opinion.

grawity commented on 2013-07-28 23:08

Would be very nice if pkgver() returned the actual version and not just a meaningless date; e.g. the way freetype2-git does.

Anonymous comment on 2013-05-08 18:22

Your pkgver() function does not work.
Please cd into the repo dir first.

agapito commented on 2012-03-23 13:29

Thanks. It works now.