Package Details: pulseaudio-dlna-git 0.5.2.r98d762f-2

Git Clone URL: https://aur.archlinux.org/pulseaudio-dlna-git.git (read-only)
Package Base: pulseaudio-dlna-git
Description: A small DLNA server which brings DLNA/UPnP support to PulseAudio (development version)
Upstream URL: https://github.com/masmu/pulseaudio-dlna
Licenses: GPL3
Conflicts: pulseaudio-dlna
Provides: pulseaudio-dlna
Submitter: freijon
Maintainer: freijon
Last Packager: freijon
Votes: 17
Popularity: 0.012709
First Submitted: 2016-04-01 16:57
Last Updated: 2018-05-01 09:26

Latest Comments

1 2 Next › Last »

gdamjan commented on 2019-02-08 12:23

post_install() { systemctl --user daemon-reload; } ??

this is really unusual

LittleHuba commented on 2018-04-01 15:09

Missing dependency 'patch'

Mershl commented on 2017-12-22 13:33

Current version fails with "ImportError: No module named enum" due to missing dependency "python2-enum34". It works afterwards.

jamincollins commented on 2017-09-16 20:52

The package is missing a makedepends on "git". As such it fails to build in a chroot.

freijon commented on 2017-04-10 20:23

I replaced the dependency python2-netaddr with python2-pyroute2. Thanks for pointing that out.

melmoth commented on 2017-04-08 09:09

Hi freijon,

First, thanks for your work ;)

I've noticed that the latest git version relies now also on python2-pyroute2

freijon commented on 2017-03-08 22:18

Added a patch that detects 'arch' and implemented an Arch logo. Therefore we can now use the --cover-mode=distribution parameter.

freijon commented on 2017-01-28 22:17

I readded python2-gobject to the dependency list

DonOregano commented on 2017-01-28 21:37

I needed to install python2-gobject to get it running.

Also, I get the following log:
Configuration file /usr/lib/systemd/user/pulseaudio-dlna.service is marked executable. Please remove executable permission bits. Proceeding anyway.

jaw8621 commented on 2017-01-16 16:43

On a related note, from git master 2016-12-04, following dependencies have been removed:
python-gobject
python-rsvg
python-gtk2

and added dependencies are:
python-netaddr
python-gi

so I guess python2-gi could still be added and python2-gobject2 removed... ?