Package Details: puddletag-qt5-git r881.aab842a-2

Git Clone URL: https://aur.archlinux.org/puddletag-qt5-git.git (read-only)
Package Base: puddletag-qt5-git
Description: An audio tag editor for GNU/Linux, Qt5 verion
Upstream URL: http://docs.puddletag.net/
Keywords: audio music tag
Licenses: GPL3
Conflicts: puddletag
Provides: puddletag
Submitter: morgenstern
Maintainer: morgenstern
Last Packager: morgenstern
Votes: 21
Popularity: 0.296438
First Submitted: 2019-07-11 12:01
Last Updated: 2019-07-13 03:56

Latest Comments

1 2 3 4 Next › Last »

morgenstern commented on 2019-07-13 03:57

@daviding report that upstream. The Qt5 branch is still pretty unstable, so in the interim I would recommend running vanilla Qt4 puddletag.

@yochananmarqos PKGBUILD has been updated to make python2-pillow a regular dependency and chromaprint an optional one. Thanks for reporting.

daviding commented on 2019-07-13 02:53

I'm not sure where to report bugs. (1) The headings of the columns aren't labelled, at least on my installation. (2) Pressing the write icon (diskette) does nothing.

yochananmarqos commented on 2019-07-12 14:30

FYI, python2-pillow is required to display cover art at all, not just for FLAC. That should be a normal dependency. chromaprint is only required for AcoustID support, that could be optional.

daviding commented on 2019-07-12 03:10

Great! Installs fine.

$ lsb_release -rd

Description: Manjaro Linux

Release: 18.0.4

$ plasmashell --version

plasmashell 5.16.2

$ kf5-config --version

Qt: 5.13.0

KDE Frameworks: 5.59.0

kf5-config: 1.0

morgenstern commented on 2019-07-11 12:11

This package replaces the old puddletag-git AUR package.

Builds and runs successfully. Thank you @InspMustache for the tip regarding the lacking qt5-svg dependency.

morgenstern commented on 2019-06-27 23:57

Thanks @InspMustache - I will try and get the PKGBUILD updated soon.

InspMustache commented on 2019-06-09 04:16

Builds fine for me, but qt5-svg should be added as a dependency as puddletag won't run without it.

morgenstern commented on 2019-04-30 22:46

I've taken over maintaining this package. Resulting Qt5 build is not running successfully for me at the moment due to the issue @daviding highlighted. Both of us have asked about it upstream and are still waiting to hear back.

I will probably rename this package "puddletag-qt5-git" in the future to reflect this change. The good news is that the Qt4 regular build of puddletag seems to be working right now, so I would recommend downloading and running that from the AUR in the interim until the Qt5 build is more stable.

morgenstern commented on 2019-03-15 01:50

python2-musicbrainz2 was likely removed from the official Arch repos because it's been deprecated since May 2011. I have gone ahead and packaged it for the AUR --> https://aur.archlinux.org/packages/python2-musicbrainz2/

EvanPurkhiser commented on 2019-02-25 07:56

I'm going to go ahead and disown this. I haven't been using Arch as much as a desktop OS recently. Hopefully someone else can pick this up :)