Package Details: psi-plus-git 1.4.1006.r1148.gbbaafae-1

Git Clone URL: https://aur.archlinux.org/psi-plus-git.git (read-only, click to copy)
Package Base: psi-plus-git
Description: Psi+ is a powerful XMPP client (Qt, C++) designed for the XMPP power users (built with Qt 5.x)
Upstream URL: https://psi-plus.com
Licenses: GPL2
Conflicts: psi-plus, psi-plus-qt5-git, psi-plus-webkit-git, psi-plus-webkit-qt5-git
Provides: psi-plus=1.4.1006.r1148.gbbaafae, psi-plus-qt5-git=1.4.1006.r1148.gbbaafae
Submitter: TZ86
Maintainer: sir_lucjan (el_aur)
Last Packager: sir_lucjan
Votes: 138
Popularity: 0.143743
First Submitted: 2013-08-06 17:06
Last Updated: 2020-01-30 14:49

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

TZ86 commented on 2014-12-28 12:56

@vyachkonovalov

>qca-gnupg (optional) – encrypted client-to-client connection

vyachkonovalov commented on 2014-12-28 03:34

Psi (not plus) has qca-gnupg in dependencies. But psi-plus doesn't. Why?
Without qca-gnupg OpenPGP in psi-plus doesn't work ("Select Key..." button is disabled).

vyachkonovalov commented on 2014-12-28 03:33

Psi (not plus) has qca-gnupg in dependencies. But psi-plus doesn't. Why?
Without qca-gnupg OpenPGP in psi-plus doesn't work.

TZ86 commented on 2014-12-21 09:11

@Paurf3
Hmm, seems to psi+ devs doesn't hurry to fix their patchset.

Anyway I have added a small workaround so now everything should builds fine.

Paurf3 commented on 2014-12-20 11:22

Hi! I can't build:

Hunk #6 FAILED at 211.
Hunk #7 succeeded at 294 (offset 22 lines).
Hunk #8 succeeded at 509 (offset 12 lines).
1 out of 8 hunks FAILED -- saving rejects to file src/psicontactlistviewdelegate.cpp.rej
patching file src/psicontactlistviewdelegate.h
==> ERROR: S'ha produït un error en prepare().
S'està cancel·lant...

mbunkus commented on 2014-09-10 07:50

This does currently not build:


patching file src/xmlconsole.cpp
Hunk #1 FAILED at 32.
Hunk #2 succeeded at 41 (offset 1 line).
1 out of 2 hunks FAILED -- saving rejects to file src/xmlconsole.cpp.rej

TZ86 commented on 2014-08-20 04:37

Please, don't flag package as outdated if you just need to update version, it happens automatically during build.

If you found any *real* reason to update PKGBUILD (missing depend etc.), just write it in a comment.

confusedfla commented on 2014-04-20 19:11

Hi, I was forced to disable the make flag "--enable-plugins", but now I am getting a lot of build errors - has anybody else also encountered this problem?

Makefile:8794: recipe for target 'qjdns.o' failed
Makefile:9334: recipe for target 'irisnetplugin.o' failed
Makefile:9037: recipe for target 'qjdnsshared.o' failed
Makefile:9572: recipe for target 'irisnetglobal.o' failed

full log: http://sprunge.us/LTMA

el_aur commented on 2013-09-24 15:31

Dropped as there's psi-plus-git package now. Please kill this one.

tchgefest commented on 2013-08-28 16:48

collect2: ошибка: выполнение ld завершилось с кодом возврата 1
make[1]: *** [../../build/psi-plus] Ошибка 1
make[1]: Выход из каталога `/tmp/yaourt-tmp-user/aur-psi-plus/src/build/src'
make: *** [sub-src-make_default] Ошибка 2

!!!ERROR: make failed
==> ERROR: Makepkg was unable to build psi-plus.