Package Details: procexp 1.7.289-1

Git Clone URL: https://aur.archlinux.org/procexp.git (read-only, click to copy)
Package Base: procexp
Description: Graphical process explorer for Linux.
Upstream URL: http://sourceforge.net/projects/procexp/
Keywords: explorer monitoring process system
Licenses: GPL2
Submitter: dgerbaudo
Maintainer: dgerbaudo
Last Packager: dgerbaudo
Votes: 9
Popularity: 0.000001
First Submitted: 2015-11-03 18:25
Last Updated: 2015-11-03 18:25

Latest Comments

class101 commented on 2019-11-05 19:29

Hi,

Not installable anymore without digging into

Cause: a sip dependency of a older specific version is required, version outside the scope of what is available on the archlinux archives website

python2-pyqt4 (this one is compilable if you downgrade sip to sip-4.19.16-1 https://archive.archlinux.org/packages/s/sip/)

python2-pyqwt (this one is not compilable with any of the sip archive)

Don't think it is worth analyzing further, since the source code hasn't received an update since 2017 and has a million of dependencies

You are warned that running it as is, will probably result in a lot of unhandled exceptions.

schnedan commented on 2017-03-15 20:38

Hi,

recently installed procexp,
even more recently (after some updates) it stoped working:

/usr/bin/procexp: Zeile 20: 5705 Speicherzugriffsfehler (Speicherabzug geschrieben) /usr/bin/python2.7 /usr/lib/procexp/procexp.py

it says 5705 Memoryaccessexception, writing MemoryDump...