Package Details: praat-git r3401.f392d054-1

Git Clone URL: https://aur.archlinux.org/praat-git.git (read-only)
Package Base: praat-git
Description: Doing Phonetics by computer (speech analysis)
Upstream URL: http://www.fon.hum.uva.nl/praat/
Licenses: GPL
Conflicts: praat, praat-bin
Provides: praat
Submitter: rmanne
Maintainer: None
Last Packager: mrxx
Votes: 2
Popularity: 0.000001
First Submitted: 2015-09-27 15:25
Last Updated: 2019-02-09 13:44

Pinned Comments

rmanne commented on 2015-09-27 21:54

You'll be able to more consistently install this than the other 'praat' in the AUR, because it doesn't rely on the official website's direct downloads. This package shouldn't be significantly different in terms of what it provides because the sources from the other package is just a packaged version of the git repo.

Latest Comments

petronny commented on 2018-10-26 06:48

melder_audio.cpp:32:12: fatal error: pulse/pulseaudio.h: No such file or directory
   #include <pulse/pulseaudio.h>
            ^~~~~~~~~~~~~~~~~~~~
compilation terminated.
make[1]: *** [<builtin>: melder_audio.o] Error 1
make[1]: *** Waiting for unfinished jobs....

Please add libpulse to depends.

petronny commented on 2017-10-31 12:17

Hi, I get

Cloning into 'praat'...
done.
==> Starting prepare()...
==> Starting pkgver()...
==> Starting build()...
make: *** No targets specified and no makefile found. Stop.
==> ERROR: A failure occurred in build().
Aborting...

It seems that there is no makefile in the repository now.

rmanne commented on 2016-08-28 03:10

@Petron fixed!

petronny commented on 2016-08-27 08:10

missing makedepends: git

rmanne commented on 2015-09-27 21:54

You'll be able to more consistently install this than the other 'praat' in the AUR, because it doesn't rely on the official website's direct downloads. This package shouldn't be significantly different in terms of what it provides because the sources from the other package is just a packaged version of the git repo.