Package Details: pop-gtk-theme-git 4.0.0.b2.r219.gd7e5e73b-1

Git Clone URL: https://aur.archlinux.org/pop-gtk-theme-git.git (read-only, click to copy)
Package Base: pop-gtk-theme-git
Description: A GTK+ theme for Pop!_OS
Upstream URL: https://github.com/pop-os/gtk-theme
Keywords: gtk pop theme
Licenses: GPL2, CCPL
Conflicts: pop-gtk-theme
Provides: pop-gtk-theme
Submitter: ErikProW
Maintainer: ErikProW
Last Packager: ErikProW
Votes: 15
Popularity: 0.065557
First Submitted: 2017-05-07 16:59
Last Updated: 2019-10-21 15:15

Required by (1)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

ErikProW commented on 2019-10-18 20:28

@akya should work now

akya commented on 2019-10-15 08:08

Getting this - ==> Starting build()... make: *** No rule to make target 'clean'. Stop. ==> ERROR: A failure occurred in build(). Aborting...

ErikProW commented on 2019-04-15 14:46

@ougmon34 fixed

ougmon34 commented on 2019-04-15 05:35

The Repo has been moved to https://github.com/pop-os/gtk-theme

ErikProW commented on 2018-06-16 14:15

@kouros17 fixed

kouros17 commented on 2018-06-16 09:44

When I try to compile I get:

ERROR: optdepends contains invalid characters: '>='

ErikProW commented on 2018-05-07 16:35

@devopsdeluxe fixed

0x647262 commented on 2018-05-07 15:30

The pkgver() function should be updated to:

git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'

Per: https://wiki.archlinux.org/index.php/VCS_package_guidelines#Git

ErikProW commented on 2017-09-08 16:05

@Plexcon Would you care to elaborate? I'm not sure what you mean

Plexcon commented on 2017-09-08 10:40

Does not install icons: pop-icon-theme-git