Package Details: pop-gtk-theme-git 4.0.0.b2.r219.gd7e5e73b-1

Git Clone URL: https://aur.archlinux.org/pop-gtk-theme-git.git (read-only, click to copy)
Package Base: pop-gtk-theme-git
Description: A GTK+ theme for Pop!_OS
Upstream URL: https://github.com/pop-os/gtk-theme
Keywords: gtk pop theme
Licenses: GPL2, CCPL
Conflicts: pop-gtk-theme
Provides: pop-gtk-theme
Submitter: ErikProW
Maintainer: ErikProW
Last Packager: ErikProW
Votes: 15
Popularity: 0.065557
First Submitted: 2017-05-07 16:59
Last Updated: 2019-10-21 15:15

Required by (1)

Sources (1)

Latest Comments

1 2 3 4 Next › Last »

sleepforlife commented on 2020-03-21 08:09

@Terence

thank you sloved.

gbr commented on 2020-03-21 03:09

@Terence Downgrading libsass worked, thank you! However, now I can't see the Pop-dark theme in GNOME tweaks, I can only see the Pop (light) theme.

Edit: already reported to upstream by @Terence here.

Terence commented on 2020-03-20 22:56

This is is a regression introduced by libsass 3.6.3: https://github.com/sass/libsass/issues/3033

The solution for now is to downgrade to 3.6.1 https://archive.archlinux.org/packages/l/libsass/libsass-3.6.1-1-x86_64.pkg.tar.zst

(not 3.6.2 because it also has an issue)

sleepforlife commented on 2020-03-20 20:14

@gbr same problem here.

gbr commented on 2020-03-20 05:41

I'm trying to build from commit 36320d, but three sassc processes end up eating my whole RAM then freezing my computer (screenshot). Any ideas? Thanks.

ErikProW commented on 2019-10-21 15:12

@Zwenn76 I'd recommend uninstalling pop-shell-theme-git and remove files that cause conflict manually since the GTK theme now also provides them

Zwenn76 commented on 2019-10-20 16:27

couldn't update due to conflict with pop-shell-theme-git:

Fehler: Konnte den Vorgang nicht durchführen (In Konflikt stehende Dateien) pop-gtk-theme-git: /usr/share/gnome-shell/theme/pop.css existiert im Dateisystem (gehört zu pop-shell-theme-git)

i.e. /usr/share/gnome-shell/theme/pop.css exists in filesystem (belongs to pop-shell-theme-git)

esrevinu commented on 2019-10-19 22:43

@ErikProW it works. Thanks.

ErikProW commented on 2019-10-19 21:48

@esrevinu try again

esrevinu commented on 2019-10-19 05:52

In package(), superuser permission is required to run /usr/bin/python.

==> Entering fakeroot environment...
==> Starting package()...
[0/1] Installing files.
Installing subdir /tmp/makepkg/pop-gtk-theme-git/src/gtk-theme/sounds/src/stereo to /usr/share/sounds/Pop/stereo
Installation failed due to insufficient permissions.
Attempting to use polkit to gain elevated privileges...
ERROR: ld.so: object 'libfakeroot.so' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
Error executing command as another user: Request dismissed
FAILED: meson-install 
/usr/bin/meson install --no-rebuild
ninja: build stopped: subcommand failed.
==> ERROR: A failure occurred in package().
    Aborting...