Package Details: polly 0.93.12-3

Git Clone URL: https://aur.archlinux.org/polly.git (read-only, click to copy)
Package Base: polly
Description: Linux Twitter client designed for multiple columns of multiple accounts
Upstream URL: https://launchpad.net/polly
Licenses: GPL
Submitter: mtorromeo
Maintainer: None
Last Packager: TheGoliath
Votes: 50
Popularity: 0.000000
First Submitted: 2011-10-04 11:56
Last Updated: 2020-01-05 20:18

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

indianahorst commented on 2013-04-21 16:54

==> Building and installing package
==> Making package: polly 0.93.7-1 (So 21. Apr 18:53:47 CEST 2013)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Downloading Polly-0.93.7%20%28pre-alpha%203.7%29.tar.gz...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
curl: (22) The requested URL returned error: 404 Not Found
==> ERROR: Failure while downloading Polly-0.93.7%20%28pre-alpha%203.7%29.tar.gz
Aborting...
==> ERROR: Makepkg was unable to build polly.

eugenez commented on 2013-03-17 06:32

PKGBUILD for polly 0.93.7 http://pastebin.com/vnz5cKvR

ironborn commented on 2013-02-06 19:07

Should require librsvg or no interface buttons will be visible.

Anonymous comment on 2012-11-27 09:13

Am getting error, "Could not connect to twitter, check your internet connection". Not able to add an account.

silenc3r commented on 2012-11-15 11:34

my bad, sorry

mtorromeo commented on 2012-11-14 15:58

@silenc3r: Which "repos" are you referring to exactly?

silenc3r commented on 2012-11-14 10:52

"You need to change python-keyring to python2-keyring. "
I'm not sure about that, python-keyring in repos is Python2 lib.

andreyv commented on 2012-11-13 16:48

You need to change python-keyring to python2-keyring.

silenc3r commented on 2012-11-06 15:32

please add python2-dbus to dependencies

ValHue commented on 2012-10-18 17:57

Please modify the PKGBUILD:

- python-notify to python2-notify
- python-pycurl to python2-pycurl

Best regards!!