Package Details: pokemmo 1.3-1

Git Clone URL: https://aur.archlinux.org/pokemmo.git (read-only, click to copy)
Package Base: pokemmo
Description: MMO based on the Pokémon Universe
Upstream URL: https://pokemmo.eu
Keywords: games MMO Pokemon
Licenses: custom
Submitter: jfernandz
Maintainer: jfernandz (georgew)
Last Packager: georgew
Votes: 5
Popularity: 0.000000
First Submitted: 2016-07-25 16:01
Last Updated: 2018-04-29 06:53

Pinned Comments

jfernandz commented on 2018-11-16 12:59

This package does not use the .deb package as source; instead, it uses the pokemmo-launcher bash script.

Latest Comments

bhk commented on 2020-01-07 17:52

Crashed with "fatal render error". Fixed by installing xrandr.

jfernandz commented on 2019-11-12 13:48

@mrsean what's your archlinux-java status output? Probably you have to use archlinux-java set to set the java-8-openjdk as default environment.

mrsean commented on 2019-11-09 22:44

Fails to launch after downloading unless I lock it to Java 8 with something like:

export PATH="/usr/lib/jvm/java-8-openjdk/jre/bin/:$PATH"

jfernandz commented on 2018-11-16 12:59

This package does not use the .deb package as source; instead, it uses the pokemmo-launcher bash script.

jfernandz commented on 2018-07-16 15:18

@georgew

Don't you think would be more appropriate include pokemmo-launcher as a downloadable source from github?

https://salsa.debian.org/games-team/pokemmo-installer/blob/master/src/pokemmo-installer.sh

Noxes commented on 2018-03-02 01:41

Further out of date now, also even if fix the current version, package name, and sha256 the game no longer correctly installs after that either, just hangs on "loading install information".

Kalecio commented on 2017-04-21 22:05

Works wonderlly well, thanks.