Package Details: pockyt 1.3.1-1

Git Clone URL: https://aur.archlinux.org/pockyt.git (read-only, click to copy)
Package Base: pockyt
Description: automate and manage your pocket collection
Upstream URL: https://github.com/arvindch/pockyt
Licenses: GPLv3+
Submitter: arsenbonbon
Maintainer: None
Last Packager: arsenbonbon
Votes: 2
Popularity: 0.000717
First Submitted: 2016-09-21 11:27
Last Updated: 2019-12-05 13:35

Latest Comments

m040601 commented on 2021-03-07 03:27

Is there anyone interested in taking ownership ?

m040601 commented on 2021-03-07 03:26

here is a yet another new release 6 months later, https://github.com/achembarpu/pockyt/releases/tag/1.4.3

m040601 commented on 2020-10-22 16:05

There have been at least 3 new releases since this package was last updated one year ago.

This package seems abandoned by it's maintainer, although it's not yet marked as orphaned

It's his only package, https://aur.archlinux.org/packages/?K=arsenbonbon&SeB=m

Is there anyone interested in taking ownership ?

wallace11 commented on 2020-01-05 10:50

This won't install without python-setuptools

m040601 commented on 2019-11-23 22:53

They, https://github.com/arvindch/pockyt, have added python 3.8 support now. You can update the package

arsenbonbon commented on 2019-11-18 20:48

@m040601 Thanks for your message. I see you already filed a bug in the Pockyt repo. Let me know if they update it!

m040601 commented on 2019-11-18 15:20

was working just fine until November 2019. With ArchLinux update to python 3.8 this AUR package now breaks with:


This version of Python [3.8.0] is unsupported ! Please use Python 2.7.x, 3.4.x, 3.5.x, or 3.6.x !


arsenbonbon commented on 2017-10-26 15:07

Should be ok now

boteium commented on 2017-10-02 10:13

It should depens on python2-parse rather than python-parse

The setup.py script is also python2.