Package Details: plsdr-git r26.f3b59e2-3

Git Clone URL: https://aur.archlinux.org/plsdr-git.git (read-only, click to copy)
Package Base: plsdr-git
Description: A powerful Python-based software-defined radio (SDR)
Upstream URL: https://arachnoid.com/PLSDR/index.html
Licenses: GPL3
Conflicts: plsdr
Provides: plsdr
Submitter: Liquen
Maintainer: None
Last Packager: Liquen
Votes: 0
Popularity: 0.000000
First Submitted: 2018-04-03 16:27
Last Updated: 2018-04-03 20:10

Latest Comments

sertsa commented on 2019-08-26 05:18

No longer works with gnuradio 3.8

Traceback (most recent call last): File "/usr/share/PLSDR/PLSDR.py", line 32, in <module> from gnuradio import gr ImportError: No module named gnuradio

Looks like gnuradio is not available in python2 now (PLSDR is python2). Importing gnuradio is fine under python3.