Package Details: plata-theme 0.8.8-1

Git Clone URL: https://aur.archlinux.org/plata-theme.git (read-only)
Package Base: plata-theme
Description: A Gtk+ theme based on Material Design Refresh
Upstream URL: https://gitlab.com/tista500/plata-theme
Licenses: GPL2, CCPL
Submitter: nightuser
Maintainer: nightuser
Last Packager: nightuser
Votes: 16
Popularity: 1.733495
First Submitted: 2018-11-15 21:00
Last Updated: 2019-07-20 13:15

Pinned Comments

nightuser commented on 2019-06-21 12:13

The latest version (0.8.6) revived Mate support. It's disabled now since it requires marco version to be at least 1.22.2. Arch currently has 1.22.1 in its repos, so it'll be enabled eventually. Please, notify me when it happens, as I'm not a Mate user myself, so I might accidentally skip it.

Latest Comments

1 2 Next › Last »

Terence commented on 2019-07-11 13:23

@nightuser Thanks!

nightuser commented on 2019-07-11 13:02

@Terence added

Terence commented on 2019-07-11 01:17

Can you please add --enable-airforsteam? (https://gitlab.com/tista500/plata-theme/commit/77ac7c470e1c58b4411d8e1090a9af6724ea92b2)

nightuser commented on 2019-06-21 12:13

The latest version (0.8.6) revived Mate support. It's disabled now since it requires marco version to be at least 1.22.2. Arch currently has 1.22.1 in its repos, so it'll be enabled eventually. Please, notify me when it happens, as I'm not a Mate user myself, so I might accidentally skip it.

nightuser commented on 2019-05-13 11:29

Sorry, I missed the first comment. zip added.

limaxray commented on 2019-05-12 21:32

'zip' is still missing from makedepends, please add it! Thanks!

ryshglene commented on 2019-04-23 16:54

Please add 'zip' to makedepends=(), otherwise it fails to build on a clean chroot.

nightuser commented on 2019-04-12 14:41

@jpegxguy @wlion Yes, the dependency isn't needed. I've built package variant with and without it in a clean docker environment, and there is no difference in produced packages.

wlion commented on 2019-04-11 20:30

I build it without gnome-shell and didn't notice any problems so far.

jpegxguy commented on 2019-03-30 17:36

Is gnome-shell actually needed?

Git page lists build dependencies as so:

* autoconf
* automake
* inkscape                                  >= 0.91
* libgdk-pixbuf2.0-dev (gdk-pixbuf2-devel)  >= 2.32.2
* libglib2.0-dev (glib2-devel)              >= 2.48.0
* libxml2-utils (libxml2)
* pkg-config (pkgconfig)
* sassc                                     >= 3.3

* parallel                                  (if --enable-parallel)