Package Details: plasma5-applets-netspeed 1.9-1

Git Clone URL: https://aur.archlinux.org/plasma5-applets-netspeed.git (read-only, click to copy)
Package Base: plasma5-applets-netspeed
Description: Plasma 5 widget that displays the currently used network bandwidth
Upstream URL: https://github.com/dfaust/plasma-applet-netspeed-widget
Licenses: GPL2
Submitter: wget
Maintainer: wget
Last Packager: wget
Votes: 11
Popularity: 1.39
First Submitted: 2017-09-01 18:04
Last Updated: 2020-10-06 18:31

Latest Comments

1 2 Next › Last »

omano commented on 2021-06-18 04:57

I had to reinstall ksysgard to have the widget working. Without that my network card wouldn't even show in the settings.

aminvakil commented on 2020-12-20 18:29

I think this package does work without kdeplasma-addons and as it has been stated in its settings, Advanced section it only needs kdeplasma-addons for custom needs.

"If you want to launch an application, you need to install the package plasma-addons first."

I've removed it from depends section in PKGBUILD and it's working fine, it should be in optdepends imo.

wget commented on 2020-10-06 18:32

@duncan Cannot reproduce with the latest 1.9. I recommend you to upgrade =)

wget commented on 2020-10-06 18:31

Thanks Wolfen ;). I've taken care of this issue as I was updating it to 1.9.

Wolfen commented on 2020-08-30 14:31

This package doesn't work without the "kdeplasma-addons" dependency.

duncan commented on 2020-08-17 19:17

Hi, this applet has an issue now when you install it:

Error al cargar archivo QML: file:///usr/share/plasma/plasmoids/org.kde.netspeedWidget/contents/ui/main.qml:45:37: Type CompactRepresentation unavailable file:///usr/share/plasma/plasmoids/org.kde.netspeedWidget/contents/ui/CompactRepresentation.qml:20:1: module "org.kde.plasma.private.quicklaunch" is not installed

wget commented on 2019-04-28 22:19

Hello every one. It is building fine on Arch Linux though. I cannot reproduce from my side. :/

andrynoor commented on 2019-02-12 20:14

Kvantum's Dev (Tsujan) has a solution for this issue (CMake Error: No source or binary directory provided ...)

just apply his solution for this package. Here are the links

from Kvantum : https://github.com/tsujan/Kvantum/issues/344#issuecomment-462551654

from Upstream : https://github.com/dfaust/plasma-applet-netspeed-widget/issues/10#issuecomment-462585985


I'm sorry cannot explain well, just follow the link. good luck

sez11a commented on 2019-02-12 15:16

Getting an error when trying to build the latest version (v1.6):

==> Starting build()... CMake Error: No source or binary directory provided ==> ERROR: A failure occurred in build(). Aborting...

wget commented on 2019-02-11 11:58

@doskoi Thanks for your comment. I have update the package and have taken your request into consideration.