Package Details: planeshift 0.6.3-1

Git Clone URL: https://aur.archlinux.org/planeshift.git (read-only)
Package Base: planeshift
Description: Open source and cross-platform 3D Fantasy MMORPG
Upstream URL: http://www.planeshift.it/
Keywords: game mmorpg
Licenses: GPL, custom:PlaneShift Content License
Submitter: None
Maintainer: aaronfischer
Last Packager: xyproto
Votes: 101
Popularity: 0.002773
First Submitted: 2006-08-27 16:56
Last Updated: 2015-06-10 13:16

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

xyproto commented on 2011-04-27 18:12

Updated to version 0.5.6. Used metalink for the download.

xyproto commented on 2011-04-27 16:47

Adopted the package. Trying to find a download link that works.

Anonymous comment on 2011-03-23 14:44

Comment by: Huulivoide on Thu, 17 Mar 2011 17:38:13 +0000
ShawnB391: You need to use pacman to unisntall apps in Arch XDXD
pacman -R planeshift

I understand how to uninstall programs, I'm saying there was an error. (remove is my alias for pacman -Rns)

[shawn@laptop ~]$ sudo pacman -Rns planeshift
error: 'planeshift': could not find or read package
[shawn@laptop ~]$ find / -name planeshift
/usr/bin/planeshift
/tmp/packerbuild-0/planeshift
/tmp/packerbuild-0/planeshift/planeshift

I'll manually remove these files, I'm just curious as to why pacman couldn't take care of this for me..

Gimmeapill commented on 2011-03-20 14:12

In the meantime, here's an updated pkgbuild:
http://pastebin.com/VSbuTAPU

Gimmeapill commented on 2011-03-20 13:40

In the meantime, here's an updated pkgbuild:
http://pastebin.com/VSbuTAPU

Huulivoide commented on 2011-03-17 17:55

Im trying to get this to build from source, so please
wait a while and let me update this.

Huulivoide commented on 2011-03-17 17:38

ShawnB391: You need to use pacman to unisntall apps in Arch XDXD
pacman -R planeshift

Anonymous comment on 2011-03-15 22:10

I can't seem to remove this package... Does anyone know what could be causeing this?

[shawn@laptop ~]$ remove planeshift
error: 'planeshift': could not find or read package
[shawn@laptop ~]$ planeshift
/usr/bin/planeshift: line 3: /tmp/packerbuild-0/planeshift/planeshift/pkg/opt/PlaneShift/pslaunch: Permission denied
/usr/bin/planeshift: line 3: exec: /tmp/packerbuild-0/planeshift/planeshift/pkg/opt/PlaneShift/pslaunch: cannot execute: Permission denied

I get the same error even with sudo...

schuay commented on 2010-12-31 13:47

Done, thanks.

xyproto commented on 2010-12-30 18:45

"rm -f" instead of just "rm" fixes the error I got when trying to build this package:
rm: cannot remove «planeshift»