Package Details: pkgupdate-git 117.d87c556-1

Git Clone URL: https://aur.archlinux.org/pkgupdate-git.git (read-only, click to copy)
Package Base: pkgupdate-git
Description: Simple monitor server for pacman and AUR updates
Upstream URL: https://github.com/foucault/pkgupdate
Licenses: GPL3
Conflicts: pkgupdate
Submitter: Foucault
Maintainer: Foucault
Last Packager: Foucault
Votes: 8
Popularity: 0.000007
First Submitted: 2010-12-16 20:47
Last Updated: 2015-06-13 10:58

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

Foucault commented on 2011-03-24 20:43

This will not work for a while due to the recent update to pacman 3.5 (libalpm 6.0.1). I'm working on it.

Foucault commented on 2011-03-24 20:42

This will not work for a while due to the recent update to pacman 3.5 (libalpm 0.6). I'm working on it.

Foucault commented on 2011-03-24 20:42

This will not work for a while because of the recent to pacman 3.5 (libalpm 0.6). I'm working on it.

Foucault commented on 2011-03-09 18:04

Sorry, I haven't tested the ignorepkg functionality thoroughly. It should be working now. More bug reports welcome! :)

Anonymous comment on 2011-03-09 11:00

i get this error when I use -i
https://gist.github.com/862029