Package Details: pithos-git 1.4.0.r7.g7895936-1

Git Clone URL: https://aur.archlinux.org/pithos-git.git (read-only, click to copy)
Package Base: pithos-git
Description: Native Pandora Radio client
Upstream URL: https://pithos.github.io/
Keywords: music
Licenses: GPL3
Conflicts: pithos, pithos-bzr
Provides: pithos
Submitter: Stebalien
Maintainer: TingPing
Last Packager: Stebalien
Votes: 51
Popularity: 0.001432
First Submitted: 2012-04-25 20:40
Last Updated: 2017-11-30 00:20

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

winny commented on 2016-04-27 15:33

FYI I had to install gst-plugins-ugly for mp3 decoding.

Stebalien commented on 2015-10-15 02:33

@TingPing, Done. Thanks!

TingPing commented on 2015-10-15 02:28

The projects moved away from setuptools fyi. (also if you want to add me as a co-maintainer I can make sure everything is in sync as I make changes upstream)

TingPing commented on 2015-04-17 14:47

@Stebalien I left a duplicated libnotify in depends that can be removed

Stebalien commented on 2015-04-16 23:16

Thanks.

TingPing commented on 2015-04-16 23:10

All plugins are now fully optional, here is an updated PKGBUILD: http://fpaste.org/212097/92257791/

Stebalien commented on 2015-01-18 02:05

@Keystone, thanks for the report. It's a dependency of python-pylast which has now been updated.

Keystone commented on 2015-01-18 01:38

Installing on fresh install results in Python traceback due to missing python-six.

You could add this to the deps list.

Anonymous comment on 2014-09-22 13:41

Worked like a charm. Thanks

Stebalien commented on 2014-09-21 13:06

@leogdio, It appears that you previously installed pithos manually and still have some files left over. Remove pithos-git and then try to scrub the old pithos install from your system (removing /usr/lib/python3.4/site-packages/pithos-* might do it).