Package Details: pipewire-gstfree-pulse 0.3.15-4

Git Clone URL: https://aur.archlinux.org/pipewire-gstfree.git (read-only, click to copy)
Package Base: pipewire-gstfree
Description: Server and user space API to deal with multimedia pipelines. packaged without gstreamer dependencies (PulseAudio support)
Upstream URL: https://pipewire.org
Licenses: LGPL2.1
Conflicts: pipewire-pulse
Provides: pipewire-pulse, pulseaudio
Submitter: tinywrkb
Maintainer: tinywrkb
Last Packager: tinywrkb
Votes: 2
Popularity: 0.000062
First Submitted: 2019-07-05 19:51
Last Updated: 2020-11-16 23:03

Required by (277)

Sources (1)

Pinned Comments

tinywrkb commented on 2020-12-03 20:50

Since 0.3.17-1, extra/pipewire does not depend anymore on gstreamer so you can switch use the official package.

Currently, I'm not sending a package deletion request because:

  1. It's too early to know if the change will stick so I'm not gonna bother Arch Linux TUs ATM.
  2. The official package does not have FFmpeg enabled and it's not clear to me yet if it might be needed for some codecs.

Latest Comments

tinywrkb commented on 2020-12-03 20:50

Since 0.3.17-1, extra/pipewire does not depend anymore on gstreamer so you can switch use the official package.

Currently, I'm not sending a package deletion request because:

  1. It's too early to know if the change will stick so I'm not gonna bother Arch Linux TUs ATM.
  2. The official package does not have FFmpeg enabled and it's not clear to me yet if it might be needed for some codecs.

tinywrkb commented on 2020-11-05 11:30

0.3.15 disables the pulse server so the pipewire-gstfree-pulse package can be installed again.

tinywrkb commented on 2020-10-30 17:26

Pipewire 0.3.14 adds a new pulse server that is loaded by default by the pipewire pulseaudio module, taking precedence over the native pulseaudio daemon, so the libpulse hack is not needed anymore, but this still pretty much unusable with Bluetooth.
I recommend removing the pipewire-gstfree-pulse package at least until pipewire will be configurable (unload-module is still not implemented).