Package Details: pinta-git r1776.73a046e-2

Git Clone URL: https://aur.archlinux.org/pinta-git.git (read-only, click to copy)
Package Base: pinta-git
Description: Drawing/editing program modeled after Paint.NET. It's goal is to provide a simplified alternative to GIMP for casual users
Upstream URL: https://pinta-project.com
Licenses: MIT
Conflicts: pinta
Provides: pinta
Submitter: kprkpr
Maintainer: kprkpr (JoseluCross)
Last Packager: kprkpr
Votes: 10
Popularity: 0.158570
First Submitted: 2016-06-22 10:46
Last Updated: 2016-12-04 16:53

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

kprkpr commented on 2016-10-09 22:24

+DryEagle Ok, I will change when I can the version number to the git long number, but is something similar because it will be something.. "static", but with longnumber

Anonymous comment on 2016-10-09 13:25

maybe just change the version number format to include the longnumber? for example look how https://aur.archlinux.org/packages/notepadqq-git/ does it

kprkpr commented on 2016-09-15 20:05

+DryEagle sorry for no response, but aur doesnt support auto-refresh version numbers, thats why here shows 1.7, put in pkgbuild there is pkgver() function that loads correct one
¿Suggestions?

Anonymous comment on 2016-08-26 11:08

Pinta-git 1.7.4 installed version is showing as r1770.d1dd7ca-1 so it wants to update every time. Please fix it so that it reads the correct version number when installed, this is literally the only program in my whole system that has this problem, it's not a git thing, everything else from git works fine.

JoseluCross commented on 2016-08-08 16:41

Hi +DryEagle, the dependence has been added. Thanks for all.

kprkpr commented on 2016-08-08 12:03

+DryEagle Ok, I will add it asap

Anonymous comment on 2016-08-08 11:50

ok i figured it out... i had to manually install https://www.archlinux.org/packages/extra/any/intltool/ before it would work correctly.
please add this to the dependencies as the install fails without it.

kprkpr commented on 2016-08-07 09:38

+DryEagle just now I can not see it but it seems just a git error in pinta not here, try tomorrow and see

Anonymous comment on 2016-08-05 19:30

./configure: line 3549: syntax error near unexpected token `0.35.0,'
./configure: line 3549: `AC_PROG_INTLTOOL(0.35.0, no-xml)'
==> ERROR: A failure occurred in build().
Aborting...

DDenisGor commented on 2016-06-27 06:03

Ok, ok