Package Details: pidgin-mini 2.13.0-1

Git Clone URL: https://aur.archlinux.org/pidgin-mini.git (read-only, click to copy)
Package Base: pidgin-mini
Description: A minimal version of Pidgin for sane XMPP / IRC users
Upstream URL: http://pidgin.im/
Licenses: GPL
Conflicts: libpurple, pidgin
Provides: libpurple, pidgin
Submitter: None
Maintainer: wzyboy
Last Packager: wzyboy
Votes: 37
Popularity: 0.000000
First Submitted: 2008-10-14 11:49
Last Updated: 2019-09-18 10:37

Required by (119)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

sinister99 commented on 2010-12-26 02:35

@Det done

Det commented on 2010-12-23 07:21

Apparently you missed my earlier comment:
You should remove the redundant "|| return 1" checks (pacman 3.4 interrupts the build in case of errors anyway) and use the package() function.

sinister99 commented on 2010-12-21 14:45

I've never had farsight2 installed, and it works. Pidgin checks for farsight when it is compiling, so if you had it installed when you compiled pidgin and later removed it, you might have the problem you mention. Not including farsight2 as it is not needed, to keep with the package light.

xduugu commented on 2010-12-20 21:11

I wonder why it works for me without farsight2 if you say it doesn't. ;)

ammon commented on 2010-12-14 21:39

Please add farsight2 as depenency, pidgin wont start without it.

Det commented on 2010-11-26 22:25

You should remove the redundant "|| return 1" checks (pacman 3.4 interrupts the build in case of errors anyway) and use the package() function.

Pank commented on 2010-10-13 21:33

stupid question: can I use libjingle with pidgin-mini? A friend of mine wants me to use VoIP . . .

Anonymo commented on 2010-09-11 03:42

Nope, that didn't work. And pkg-config is installed

Anonymo commented on 2010-09-11 03:39

I modified the PKGBUILD by taking out the following:
Still compiling

# Remove libpurple and pidgin development headers
# rm -rf "$pkgdir/usr/include" || return 1

Anonymo commented on 2010-09-11 03:31

checking for PURPLE... no
no
configure: error:
You must have the libpurple development headers installed to build.


I can't compile anything that requires libpurple, like bot-sentry, manualsize and others