Package Details: php73-enchant 7.3.14-1

Git Clone URL: https://aur.archlinux.org/php73.git (read-only, click to copy)
Package Base: php73
Description: enchant module for PHP
Upstream URL: https://www.php.net/
Licenses: PHP
Submitter: matth
Maintainer: matth
Last Packager: matth
Votes: 5
Popularity: 1.89
First Submitted: 2019-12-24 17:08
Last Updated: 2020-01-24 19:00

Latest Comments

1 2 Next › Last »

Dimmi commented on 2020-02-10 22:39

Why provides "php73-ldap", not "php"?

berturion commented on 2020-01-25 19:42

Awesome package, thanks a lot.

tompear commented on 2020-01-24 09:56

PHP 7.3.14 released.

debitux commented on 2020-01-20 11:38

Thanks, that worked!

tompear commented on 2020-01-20 09:34

You must import the key.

I do not know which AUR helper you are using but executing in shell as an user:

gpg --recv-keys D66C9593118BCCB6

should resolve your problem.

debitux commented on 2020-01-19 17:49

I'm struggling with a signing error: php-7.3.13.tar.xz ... FAILED (unknown public key D66C9593118BCCB6) Am I missing anything for this?

tompear commented on 2020-01-07 09:00

As far as I know it is impossible to run two different versions of PHP apache module with one apache instance at once.

So the only error i can see is in "/etc/httpd/conf/extra/php73_module.conf". There is "<IfModule php73_module>" and this must be change to "<IfModule php7_module>" if you want this to work.

In main apache conf file there is definition of this module pointing to correct .so file to load: "LoadModule php7_module modules/libphp73.so".

matth commented on 2020-01-03 14:57

I've added php73-imagick and php73-redis as separate packages now.

@axolotl that might be a good idea for better Apache support, but I'm not sure what should be done to make those changes. I haven't used Apache in about 10 years so I'm not very familiar with the config anymore.

If anyone has any specific code changes to the PKGBUILD to handle that, feel free to share them and I'll add them in.

emphire commented on 2020-01-03 02:53

Any chance you could add php73-imagick and php73-redis?

axolotl commented on 2020-01-02 06:32

While trying to get this working (with httpd), I came across a few things that would be worth including in the package: - The aforementioned LoadModule fix. - Not really sure where to put this, but there should be a conf.d somewhere? - The aforementioned ExecStart fix. - /etc/httpd/conf/extra/php73_module.conf incorrectly references the non-existent php73_module, changing this to php7_module works like a charm. - If we want to allow users to run 7.4 and 7.3 in httpd, maybe the .so file should reference php73_module?