Package Details: php56-xdebug 2.5.5-1

Git Clone URL: https://aur.archlinux.org/php56-xdebug.git (read-only, click to copy)
Package Base: php56-xdebug
Description: php56 debugging extension
Upstream URL: http://www.xdebug.org
Keywords: php56 xdebug
Licenses: GPL
Provides: php-xdebug=2.5.5-1, xdebug=2.5.5-1
Submitter: foxxx0
Maintainer: foxxx0
Last Packager: foxxx0
Votes: 5
Popularity: 0.000000
First Submitted: 2016-01-15 13:34
Last Updated: 2017-09-13 07:44

Dependencies (1)

Required by (5)

Sources (2)

Latest Comments

1 2 Next › Last »

Perdu commented on 2020-06-18 09:59

The profiler does not appear to be working with httpd (extension loaded but does not produce any log file), and the official website dropped support for php5.6.

totonebadass commented on 2019-03-04 11:04

Fix for anybody trying to build this package and getting the usefulstuff.Po error: edit PKGBUILD and remove everything related to debugclient, which is not required. Extract from xdebug documentation: A simple command line client for debugging is bundled with Xdebug in the debugclient directory.

Solution suggested by Derrick (the actual xdebug maintainer) on the xdebug IRC channel:

[10:41] <octavian> remove everything related to debugclient?
[10:43] <Derick> yeah, remove line 31-38
[10:43] <Derick> and 51

ferrrmolina commented on 2018-12-03 20:22

It have a warning. This doesn't compile.

Log:

configure: WARNING: unrecognized options: --with-php-config

Makefile:402: .deps/usefulstuff.Po: No such file or directory

make: *** No rule to make target '.deps/usefulstuff.Po'. Stop.

tmorello commented on 2017-09-13 19:17

autoconf dependency check is missing. Installation fails if not installed.

foxxx0 commented on 2017-09-13 07:45

updated to 2.5.5

francoism90 commented on 2017-09-08 14:26

@foxxx0 Could you please update this? :)

foxxx0 commented on 2017-06-05 16:08

updated to 2.5.4

foxxx0 commented on 2017-03-05 10:19

updated to 2.5.0

kvasthval commented on 2017-02-20 13:09

The md5sum for 2.5.0 is: 5306da5948e195c2e4585c9abd7741f9

foxxx0 commented on 2016-10-26 17:06

updated to 2.4.1, sorry for the delay.