Package Details: php-interbase 7.4.0-1

Git Clone URL: https://aur.archlinux.org/php-interbase.git (read-only, click to copy)
Package Base: php-interbase
Description: Interbase PHP extension
Upstream URL: http://www.php.net
Keywords: firebird interbase php
Licenses: PHP
Submitter: None
Maintainer: nepda (Achterin)
Last Packager: nepda
Votes: 8
Popularity: 0.000000
First Submitted: 2010-06-27 12:10
Last Updated: 2019-12-04 13:14

Pinned Comments

nepda commented on 2018-01-05 10:51

Please note, I'm just updating via a script from time to time. Please expect that this does not work.

Please move to the PDO extension (https://aur.archlinux.org/packages/php-pdo-firebird) as this will be deprecated soon.

Latest Comments

« First ‹ Previous 1 2 3

vdemin commented on 2011-10-25 20:20

Please remove the extra comma in depends

Anonymous comment on 2011-10-25 12:23

I added libfbclient to dependencies.

vchimishuk commented on 2011-10-17 13:37

Please, add libfbclient in dependencies ;)

Anonymous comment on 2011-08-23 20:21

Updated to php version 5.3.8

Anonymous comment on 2011-02-24 12:59

Updated to php version 5.3.5