Package Details: phonon-qt5-mpv-git v0.0.6.0.g91bec0f-1

Git Clone URL: https://aur.archlinux.org/phonon-qt5-mpv-git.git (read-only)
Package Base: phonon-qt5-mpv-git
Description: Phonon Backend using MPV Player. (GIT version)
Upstream URL: https://github.com/OpenProgger/phonon-mpv
Licenses: GPL
Conflicts: phonon-qt5-mpv
Provides: phonon-qt5-backend
Replaces: phonon-qt5-mpv
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 1
Popularity: 0.114312
First Submitted: 2019-03-18 15:57
Last Updated: 2019-07-30 21:15

Latest Comments

sl1pkn07 commented on 2019-09-01 21:47

sounds upstream issue

toxygen commented on 2019-09-01 21:35

error happens with both phonon-qt5-mpv and -git

toxygen commented on 2019-09-01 21:35

getting error below, using up-to-date system with phonon-qt5-vlc and phonon-qt5-gstreamer both working, phonon-qt5 at 4.11.0-1.1

CMake Error at /usr/share/phonon4qt5/buildsystem/FindPhononInternal.cmake:1 (message): Phonon >= 4.11 requires suitably new backends.Old backends can no longer build because of changes in the cmake tech. Call Stack (most recent call first): cmake/FindPhonon.cmake:23 (include) CMakeLists.txt:9 (find_package)

-- Configuring incomplete, errors occurred!

digitalone commented on 2019-07-29 15:28

Thank you.